Исправљен проблем: Ваш сервер ради ПХП верзија КСНУМКС али захтева најмање КСНУМКС КСНУМКС ВордПресс.

Обавештење за све није познато да је за инсталирати или до надоградњаЗа новију верзију 3.2Неопходно је да да се инсталира новију верзију 5.2.4.

Ако је сервер инсталирати верзију ПХП старији од КСНУМКС, инсталације верзије ВордПресс КСНУМКСДа ли ће се појавити грешка / порука: "Ваш сервер ради ПХП верзија ВордПресс КСНУМКС КСНУМКС али захтева најмање КСНУМКС".
Проблем се може решити врло једноставно унапређење ПХП, али је пре тога неколико ствари које треба узети у обзир. Прво, надоградњу ПХП је могуће на дељеном хостингу. Дакле, можете да урадите надоградњу морате да имате приступ администратора на серверу (Наменски сервер или ВПС). У другом, пре надоградње би требало да документују и да буду свесни да нова верзија ПХП да не дају грешке других сајтова хостује на том серверу.

За оперативни систем се користи за веб сервери (Агреарт и / ВХМ) Ће вам показати како да урадите надоградњу на ПХП на ЦентОС КСНУМКС.к КСНУМКС КСНУМКС-битном.

Надоградити ПХП на ЦентОС КСНУМКС.к КСНУМКС.к да КСНУМКС.к КСНУМКС-битном

КСНУМКС. Проверите који пакети су инсталирани модули / ПХП (нпр. ПХП-мцрипт) поред стандардног пакета. Ако они постоје, или ће бити избрисана ацтузлизате.

Провера инсталираних пакета:

rpm -qa | grep php
олд_пхп_версион

КСНУМКС. Додати екстра репозиторијуме Потребан надоградњаЈе ПХП верзија.

nano /etc/yum.repos.d/CentOS-Testing.repo

Нови фајл (ЦентОС-Тестинг.репо) Ће додати следеће линије (цопи / пасте):

[c5-testing] 
name=CentOS-5 Testing 
baseurl=http://dev.centos.org/centos/$releasever/testing/$basearch/ 
enabled=1 
gpgcheck=1 
gpgkey=http://dev.centos.org/centos/RPM-GPG-KEY-CentOS-testing 
includepkgs=php*

Ctrl + Кс да сачувате датотеку ЦентОС-Тестинг.репо.

КСНУМКС. Упдате ПХП преко иум:

yum update

4. Restart / хттпд :

service httpd restart

После restart хттпд проверите инсталирану верзију и пакете:

нев_пхп_версион

Проверите грешака модула / пакета:

php -v

- ПХП за надоградњу / ЦентОС КСНУМКС-битни (иКСНУМКС).

Оставите одговор

Ваш емаил addресс неће бити објављен. Обавезна поља су означена *

укупан
0
Акције
Превиоус Артицле

Прилагодите системске мапе у Windows КСНУМКС (System Фолдер Цустомизер)

Следећа Члан

Додајте опцију Restart Explorer у Контекст менију

Корисници који траже:

server is running php version 5.1.6 but wordpress 3.2.1 requires at least 5.2.4., download p.h.p.versie 5.2.4., windows boot Манагер windows 7 แก้ยังไง, Your server is running PHP version 5.1.6 but WordPress 4.2.4 requires at least 5.2.4. , wordpress for php 5.1.6, tu servidor esta ejecutando la version 5.1.16, Your server is running PHP version 4.4.8 but WordPress 3.2.1 requires at least 5.2.4., ترقيه الجهاز لأصدار 3.2.1, Your server is running PHP version 5.1.6 but , фенерче версия 5.2.4, Your server is running PHP version 5.1.6 but WordPress 4.2.10 requires at least 5.2.4., what wordpress require php 5.1.6, erreur php sur free : Your server is running PHP version 5.1.3RC4-dev but WordPress 4.2.4 requires at least 5.2.4 f, versao 5.1.6, Your server is running PHP version 5.2.1 but WordPress 4.7.3 requires at least 5.2.4, PHP 5.1.6と5.2.4を稼働,
укупан
0
удео